RevSurfaceCreateFromSphere Method |
Constructs a new surface of revolution from the values of a sphere.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static RevSurface CreateFromSphere(
Sphere sphere
)
Public Shared Function CreateFromSphere (
sphere As Sphere
) As RevSurface
Parameters
- sphere
- Type: Rhino.GeometrySphere
A sphere.
Return Value
Type:
RevSurfaceA new surface of revolution, or null if any of the inputs is invalid or on error.
See Also