Determines whether two
Ray3d have different values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator !=(
Ray3d a,
Ray3d b
)
Public Shared Operator <> (
a As Ray3d,
b As Ray3d
) As Boolean
Parameters
- a
- Type: Rhino.GeometryRay3d
The first Ray3d. - b
- Type: Rhino.GeometryRay3d
The second Ray3d.
Return Value
Type:
Booleantrue if position or direction (or both) in the two rays are different; otherwise false.
See Also