Click or drag to resize

QuaternionInequality Operator

Determines whether two quaternions have different values.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool operator !=(
	Quaternion a,
	Quaternion b
)

Parameters

a
Type: Rhino.GeometryQuaternion
A quaternion.
b
Type: Rhino.GeometryQuaternion
Another quaternion.

Return Value

Type: Boolean
true if the quaternions differ in any coefficient; otherwise false.
See Also