Click or drag to resize

QuaternionEquality Operator

Determines whether two quaternions have the same value.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool operator ==(
	Quaternion a,
	Quaternion b
)

Parameters

a
Type: Rhino.GeometryQuaternion
A quaternion.
b
Type: Rhino.GeometryQuaternion
Another quaternion.

Return Value

Type: Boolean
true if the quaternions have exactly equal coefficients; otherwise false.
See Also