QuaternionEquals Method (Object) |
Determines whether an object is a quaternion and has the same value of this quaternion.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override bool Equals(
Object obj
)
Public Overrides Function Equals (
obj As Object
) As Boolean
Parameters
- obj
- Type: SystemObject
Another object to compare.
Return Value
Type:
Booleantrue if obj is a quaternion and has exactly equal coefficients; otherwise false.
See Also