QuaternionEquals Method (Quaternion) |
Determines whether this quaternion has the same value of another quaternion.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Equals(
Quaternion other
)
Public Function Equals (
other As Quaternion
) As Boolean
Parameters
- other
- Type: Rhino.GeometryQuaternion
Another quaternion to compare.
Return Value
Type:
Booleantrue if the quaternions have exactly equal coefficients; otherwise false.
Implements
IEquatableTEquals(T)See Also