PolylineCurvePoint Method |
Gets a point at a specified index in the polyline curve.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point3d Point(
int index
)
Public Function Point (
index As Integer
) As Point3d
Parameters
- index
- Type: SystemInt32
An index.
Return Value
Type:
Point3dA point.
See Also