Point2f Constructor (Single, Single) |
Initializes a new two-dimensional point from two components.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point2f(
float x,
float y
)
Public Sub New (
x As Single,
y As Single
)
Parameters
- x
- Type: SystemSingle
X component of vector. - y
- Type: SystemSingle
Y component of vector.
See Also