Click or drag to resize

Point2f Constructor (Double, Double)

Initializes a new two-dimensional point from two double-precision floating point numbers as coordinates.

Coordinates will be internally converted to floating point numbers. This might cause precision loss.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Point2f(
	double x,
	double y
)

Parameters

x
Type: SystemDouble
X component of vector.
y
Type: SystemDouble
Y component of vector.
See Also