Point2dEquals Method (Point2d) |
Determines whether the specified Point2d has the same values as the present point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Equals(
Point2d point
)
Public Function Equals (
point As Point2d
) As Boolean
Parameters
- point
- Type: Rhino.GeometryPoint2d
The specified point.
Return Value
Type:
Booleantrue if point has the same coordinates as this; otherwise false.
Implements
IEquatableTEquals(T)See Also