Click or drag to resize

PlaneInequality Operator

Determines if two planes are different.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool operator !=(
	Plane a,
	Plane b
)

Parameters

a
Type: Rhino.GeometryPlane
A first plane.
b
Type: Rhino.GeometryPlane
A second plane.

Return Value

Type: Boolean
true if the two planes have any different component components; false otherwise.
See Also