Determines if two planes are equal.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator ==(
Plane a,
Plane b
)
Public Shared Operator = (
a As Plane,
b As Plane
) As Boolean
Parameters
- a
- Type: Rhino.GeometryPlane
A first plane. - b
- Type: Rhino.GeometryPlane
A second plane.
Return Value
Type:
Booleantrue if the two planes have all equal components; false otherwise.
See Also