PlaneEquals Method (Plane) |
Determines if another plane has the same components as this plane.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Equals(
Plane plane
)
Public Function Equals (
plane As Plane
) As Boolean
Parameters
- plane
- Type: Rhino.GeometryPlane
A plane.
Return Value
Type:
Booleantrue if plane has the same components as this plane; false otherwise.
Implements
IEquatableTEquals(T)See Also