Click or drag to resize

SporphSpaceMorphMorphPoint Method

Morphs an Euclidean point.

Namespace:  Rhino.Geometry.Morphs
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.9
Syntax
public override Point3d MorphPoint(
	Point3d point
)

Parameters

point
Type: Rhino.GeometryPoint3d
A point that will be morphed by this object.

Return Value

Type: Point3d
Resulting morphed point.
See Also