Click or drag to resize

MeshSubdivide Method (IEnumerableInt32)

Subdivides specific faces of the mesh.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public bool Subdivide(
	IEnumerable<int> faceIndices
)

Parameters

faceIndices
Type: System.Collections.GenericIEnumerableInt32
Indices of the faces to subdivide.

Return Value

Type: Boolean
True if successful, false otherwise.
See Also