Click or drag to resize

MeshCreateBooleanIntersection Method (IEnumerableMesh, IEnumerableMesh)

Computes the solid intersection of two sets of meshes.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Mesh[] CreateBooleanIntersection(
	IEnumerable<Mesh> firstSet,
	IEnumerable<Mesh> secondSet
)

Parameters

firstSet
Type: System.Collections.GenericIEnumerableMesh
First set of Meshes.
secondSet
Type: System.Collections.GenericIEnumerableMesh
Second set of Meshes.

Return Value

Type: Mesh
An array of Mesh results or null on failure.
See Also