Click or drag to resize

MeshAppend Method (IEnumerableMesh)

Append a list of meshes. This function is much more efficient than making repeated calls to Mesh.Append(Mesh) when lots of meshes are being joined into a single large mesh.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.8
Syntax
public void Append(
	IEnumerable<Mesh> meshes
)

Parameters

meshes
Type: System.Collections.GenericIEnumerableMesh
Meshes to append to this one.
See Also