MeshNgonBoundaryVertexIndexList Method |
Get the outer boundary mesh vertex list of the ngon.
Vertices are sorted counterclockwise with respect to the direction of the face,
although the degree by which vertex normals will respect this might vary.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public uint[] BoundaryVertexIndexList()
Public Function BoundaryVertexIndexList As UInteger()
Return Value
Type:
UInt32A list of mesh vertex indexes.
See Also