Click or drag to resize

MeshFaceSet Method (Int32, Int32, Int32, Int32)

Sets all the corners for this face as a quad.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void Set(
	int a,
	int b,
	int c,
	int d
)

Parameters

a
Type: SystemInt32
Index of first corner.
b
Type: SystemInt32
Index of second corner.
c
Type: SystemInt32
Index of third corner.
d
Type: SystemInt32
Index of fourth corner.
See Also