Click or drag to resize

MeshFaceIsValid Method

Gets a value indicating whether or not this mesh face is considered to be valid. Note that even valid mesh faces could potentially be invalid in the context of a specific Mesh, if one or more of the corner indices exceeds the number of vertices on the mesh. If you want to perform a complete validity check, use IsValid(int) instead.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool IsValid()

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Geometry.MeshFace.IsValid"]

See Also