Click or drag to resize

Matrix Constructor (Int32, Int32)

Initializes a new instance of the matrix.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Matrix(
	int rowCount,
	int columnCount
)

Parameters

rowCount
Type: SystemInt32
A positive integer, or 0, for the number of rows.
columnCount
Type: SystemInt32
A positive integer, or 0, for the number of columns.
Exceptions
ExceptionCondition
ArgumentOutOfRangeExceptionIf either rowCount, or columnCount or both are negative.
See Also