Matrix Constructor (Transform) |
Initializes a new instance of the matrix based on a 4x4 matrix
Transform.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Matrix(
Transform xform
)
Public Sub New (
xform As Transform
)
Parameters
- xform
- Type: Rhino.GeometryTransform
A 4x4 matrix to copy from.
See Also