Click or drag to resize

LineEquals Method (Object)

Determines whether an object is a line that has the same value as this line.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject
An object.

Return Value

Type: Boolean
true if obj is a Line and has the same coordinates as this; otherwise false.
See Also