Click or drag to resize

LineCurve Constructor (Point2d, Point2d)

Initializes a new instance of the LineCurve class, by setting start and end point from two 2D points.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public LineCurve(
	Point2d from,
	Point2d to
)

Parameters

from
Type: Rhino.GeometryPoint2d
A start point.
to
Type: Rhino.GeometryPoint2d
An end point.
See Also