LineCurve Constructor (Line) |
Initializes a new instance of the
LineCurve class, by
retrieving its value from a
line.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public LineCurve(
Line line
)
Public Sub New (
line As Line
)
Parameters
- line
- Type: Rhino.GeometryLine
A line to use as model.
See Also