IntervalSubtraction Operator (Double, Interval) |
Shifts an interval by a specific amount (subtraction).
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static Interval operator -(
double number,
Interval interval
)
Public Shared Operator - (
number As Double,
interval As Interval
) As Interval
Parameters
- number
- Type: SystemDouble
The shifting value to subtract from (minuend). - interval
- Type: Rhino.GeometryInterval
The interval to be subtracted from (subtrahend).
Return Value
Type:
IntervalA new interval with [number-T0, number-T1].
See Also