IntervalEquals Method (Object) |
Determines whether the specified
Object is equal to the current
Interval,
comparing by value.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override bool Equals(
Object obj
)
Public Overrides Function Equals (
obj As Object
) As Boolean
Parameters
- obj
- Type: SystemObject
The other object to compare with.
Return Value
Type:
Booleantrue if obj is an
Interval and has the same bounds; false otherwise.
See Also