Click or drag to resize

HermiteSurface Constructor (Int32, Int32)

Initializes a new HermiteSurface instance.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public HermiteSurface(
	int uCount,
	int vCount
)

Parameters

uCount
Type: SystemInt32
The number of parameters in the "u" direction.
vCount
Type: SystemInt32
The number of parameters in the "v" direction.
See Also