Transforms this cylinder. Note that non-similarity preserving transformations
cannot be applied to a cylinder.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.15
Syntaxpublic bool Transform(
Transform xform
)
Public Function Transform (
xform As Transform
) As Boolean
Parameters
- xform
- Type: Rhino.GeometryTransform
Transformation matrix to apply.
Return Value
Type:
Booleantrue on success, false on failure.
See Also