CurveTryGetArc Method (Arc) |
Try to convert this curve into an Arc using RhinoMath.ZeroTolerance.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool TryGetArc(
out Arc arc
)
Public Function TryGetArc (
<OutAttribute> ByRef arc As Arc
) As Boolean
Parameters
- arc
- Type: Rhino.GeometryArc
On success, the Arc will be filled in.
Return Value
Type:
Booleantrue if the curve could be converted into an arc.
See Also