Click or drag to resize

CurveIsArc Method (Double)

Test a curve to see if it can be represented by an arc or circle within the given tolerance.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool IsArc(
	double tolerance
)

Parameters

tolerance
Type: SystemDouble
Tolerance to use when checking.

Return Value

Type: Boolean
true if the curve can be represented by an arc or a circle within tolerance.
See Also