CurveDerivativeAt Method (Double, Int32) |
Evaluate the derivatives at the specified curve parameter.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Vector3d[] DerivativeAt(
double t,
int derivativeCount
)
Public Function DerivativeAt (
t As Double,
derivativeCount As Integer
) As Vector3d()
Parameters
- t
- Type: SystemDouble
Curve parameter to evaluate. - derivativeCount
- Type: SystemInt32
Number of derivatives to evaluate, must be at least 0.
Return Value
Type:
Vector3dAn array of vectors that represents all the derivatives starting at zero.
See Also