NurbsSurfaceKnotListKnotMultiplicity Method |
Get knot multiplicity.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int KnotMultiplicity(
int index
)
Public Function KnotMultiplicity (
index As Integer
) As Integer
Parameters
- index
- Type: SystemInt32
Index of knot to query.
Return Value
Type:
Int32The multiplicity (valence) of the knot.
See Also