MeshTopologyEdgeListGetConnectedFaces Method (Int32) |
Gets indices of faces connected to an edge.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int[] GetConnectedFaces(
int topologyEdgeIndex
)
Public Function GetConnectedFaces (
topologyEdgeIndex As Integer
) As Integer()
Parameters
- topologyEdgeIndex
- Type: SystemInt32
An index of a topology edge that is queried.
Return Value
Type:
Int32An array of face indices the edge borders. This might be empty on error.
See Also