MeshNgonListAddPlanarNgons Method (Double) |
Add an ngon for each group of connected coplanar faces.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int AddPlanarNgons(
double planarTolerance
)
Public Function AddPlanarNgons (
planarTolerance As Double
) As Integer
Parameters
- planarTolerance
- Type: SystemDouble
3d distance tolerance for coplanar test.
Return Value
Type:
Int32Number of ngons added to the mesh.
See Also