Click or drag to resize

MeshFaceListToIntArray Method (Boolean)

Copies all of the face indices to a linear array of indices per face. Note that this includes indices from invalid faces too.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.9
Syntax
public int[] ToIntArray(
	bool asTriangles
)

Parameters

asTriangles
Type: SystemBoolean
If set to true as triangles.

Return Value

Type: Int32
The int array. This method never returns null.
See Also