MeshFaceListGetConnectedFaces Method (Int32) |
Find all connected face indices
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax public int[] GetConnectedFaces(
int faceIndex
)
Public Function GetConnectedFaces (
faceIndex As Integer
) As Integer()
Parameters
- faceIndex
- Type: SystemInt32
face index to start from
Return Value
Type:
Int32list of connected face indices
See Also