BrepFaceListAdd Method (Int32) |
Create and add a new face to this list. An incomplete face is added.
The caller must create and fill in the loops used by the face.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.4
Syntax public BrepFace Add(
int surfaceIndex
)
Public Function Add (
surfaceIndex As Integer
) As BrepFace
Parameters
- surfaceIndex
- Type: SystemInt32
index of surface in brep's Surfaces list
Return Value
Type:
BrepFace[Missing <returns> documentation for "M:Rhino.Geometry.Collections.BrepFaceList.Add(System.Int32)"]
See Also