Circle Constructor (Double) |
Initializes a circle with center (0,0,0) in the world XY plane.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Circle(
double radius
)
Public Sub New (
radius As Double
)
Parameters
- radius
- Type: SystemDouble
Radius of circle, should be a positive number.
See Also