BrepIsBox Method (Double) |
Verifies a Brep is in the form of a solid box.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.10
Syntax public bool IsBox(
double tolerance
)
Public Function IsBox (
tolerance As Double
) As Boolean
Parameters
- tolerance
- Type: SystemDouble
The tolerance used to determine if faces are planar and to compare face normals.
Return Value
Type:
Booleantrue if the Brep is a solid box, false otherwise.
See Also