BrepTrimSetTrimCurve Method (Int32) |
Set 2d curve geometry used by a b-rep trim.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.4
Syntax public bool SetTrimCurve(
int curve2dIndex
)
Public Function SetTrimCurve (
curve2dIndex As Integer
) As Boolean
Parameters
- curve2dIndex
- Type: SystemInt32
index of 2d curve in m_C2[] array
Return Value
Type:
Booleantrue if successful
See Also