Click or drag to resize

BezierCurveCreateLoftedBezier Method (IEnumerablePoint2d)

Loft a bezier through a list of points

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static BezierCurve CreateLoftedBezier(
	IEnumerable<Point2d> points
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint2d
2 or more points to interpolate

Return Value

Type: BezierCurve
new bezier curve if successful
See Also