Click or drag to resize

ArcEquals Method (Object)

Determines whether another object is an arc and has the same value as this arc.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject
An object.

Return Value

Type: Boolean
true if obj is an arc and is exactly equal to this arc; otherwise false.
See Also