NameHashEquals Method (NameHash) |
Determines if another name hash has the same value.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Equals(
NameHash other
)
Public Function Equals (
other As NameHash
) As Boolean
Parameters
- other
- Type: Rhino.FileIONameHash
The other name hash to compare.
Return Value
Type:
BooleanTrue if the two hashes are equal.
Implements
IEquatableTEquals(T)See Also