Click or drag to resize

FileObjWrite Method (String, Mesh, FileObjWriteOptions)

Write an obj file with an array of meshes

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static WriteFileResult Write(
	string filename,
	Mesh[] meshes,
	FileObjWriteOptions options
)

Parameters

filename
Type: SystemString
path to write to
meshes
Type: Rhino.GeometryMesh
meshes to write as obj format
options
Type: Rhino.FileIOFileObjWriteOptions

[Missing <param name="options"/> documentation for "M:Rhino.FileIO.FileObj.Write(System.String,Rhino.Geometry.Mesh[],Rhino.FileIO.FileObjWriteOptions)"]

Return Value

Type: WriteFileResult

[Missing <returns> documentation for "M:Rhino.FileIO.FileObj.Write(System.String,Rhino.Geometry.Mesh[],Rhino.FileIO.FileObjWriteOptions)"]

See Also