FileObj Class |
Namespace: Rhino.FileIO
The FileObj type exposes the following members.
Name | Description | |
---|---|---|
Read | ||
Write(StreamWriter, RhinoDoc, FileObjWriteOptions) | Write an obj stream based on the contents of a RhinoDoc | |
Write(String, Mesh, FileObjWriteOptions) | Write an obj file with an array of meshes | |
Write(String, RhinoDoc, FileObjWriteOptions) | Write an obj file based on the contents of a RhinoDoc |