Click or drag to resize

File3dmRead Method (String)

Reads a 3dm file from a specified location.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static File3dm Read(
	string path
)

Parameters

path
Type: SystemString
The file to read.

Return Value

Type: File3dm
new File3dm on success, null on error.
Exceptions
ExceptionCondition
FileNotFoundExceptionIf path does not exist.
See Also