Click or drag to resize

File3dmObjectTableFindByGroup Method

Finds all File3dmObject that are in a given group.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.20
Syntax
public File3dmObject[] FindByGroup(
	Group group
)

Parameters

group
Type: Rhino.DocObjectsGroup
A group instance.

Return Value

Type: File3dmObject
Array of objects that belong to the specified group or empty array if no objects could be found.
Exceptions
ExceptionCondition
ArgumentNullExceptionIf group is null.
See Also