Click or drag to resize

File3dmObjectTableDelete Method (Guid)

Deletes object from document.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.2
Syntax
public bool Delete(
	Guid objectId
)

Parameters

objectId
Type: SystemGuid
Id of the object to delete.

Return Value

Type: Boolean
true on success, false on failure.
See Also