File3dmObjectTableDelete Method (IEnumerableGuid) |
Deletes a collection of objects from the document.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.2
Syntax public int Delete(
IEnumerable<Guid> objectIds
)
Public Function Delete (
objectIds As IEnumerable(Of Guid)
) As Integer
Parameters
- objectIds
- Type: System.Collections.GenericIEnumerableGuid
Ids of all objects to delete.
Return Value
Type:
Int32The number of successfully deleted objects.
See Also